haints

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: REsident Evil 7 #6718
    Avatar
    haints
    Participant

    Yeah, this is a real shame, I have noticed it too.

    in reply to: SteamVR and Trinus VR #6717
    Avatar
    haints
    Participant

    Are we being abandoned?

    in reply to: SteamVR and Trinus VR #6713
    Avatar
    haints
    Participant

    I’ve been trying to get this working for hours and it’s getting frustrating. If you advertise “SteamVR” on your web page, then your app should work with SteamVR, no?

    I checked and I have the phoneVR folder in the drivers folder for SteamVR. But no matter what, I get the same error message:

    “Headset not detected.”

    What is the solution?

    in reply to: Samsung Gear VR #4614
    Avatar
    haints
    Participant

    Hate to break it to you guys but the Gear is terrible for streaming PC games … the image is zoomed in way too much, so you get gigantic pixels. My DIY VR HMD is better, and it’s not that good …

    in reply to: Lens Correction with Moonlight? #4611
    Avatar
    haints
    Participant

    Thanks for responding! When I first start using Trinus I didn’t know about Moonlight, and with just Trinus, I could never find the right balance between poor image quality, and poor frame rates. With Moonlight I get great image quality AND great frame rates, so it is very hard to give it up. Trinus does run with Moonlight, given that I can use Trinus mouse/head tracking with Moonlight, which is a great combination, but I wish I could also lens correction …

    in reply to: Fallout 4 #4338
    Avatar
    haints
    Participant

    Tridef works GREAT with Fallout 4!

    You just have to use the right profile.

    The Tridef profile for “The Bureau: XCOM Declassified” is what I use (suggested by another poster). It’s pretty basic, but if anyone needs help setting it up, let me know.

    • This reply was modified 4 years, 4 months ago by Avatar haints.
    in reply to: "Error configuration error, update server"? #3107
    Avatar
    haints
    Participant

    Ah, fixed it. I had installed the new server but I think I just installed it over the old server. Uninstalled and reinstalled again and saw a new Setup screen I hadn’t seen before. Works now, thanks.

Viewing 7 posts - 1 through 7 (of 7 total)