Can't get PSVR running with SteamVR

Trinus Forum Forums Trinus PSVR Can't get PSVR running with SteamVR

This topic contains 2 replies, has 2 voices, and was last updated by Avatar ferus 7 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #8438


    I’ve heard a lot about the Trinus software and I wanted to give it a go with my PSVR V2 headset before purchasing a license.
    Unfortunately, I got stuck with one problem and I hope someone can help me fix it.

    I hooked up the headset to my laptop (with cables that came with the PSVR) as described in Trinus videos, connected everything as it should be and I installed Trinus and all the necessary drivers.
    So far so good. I even managed to get the Cinema mode running without issues. The content of my screen is visible in the PSVR headset.

    The problem is with running SteamVR and getting the image into the PSVR headset.

    When I start SteamVR I can get the stereoscopic image on my computer screen even with position tracking. SteamVR responds fine there. But as soon as I want to “send” the image to PSVR the screen turns red and that’s it. The image in the headset is red and I can’t do anything about it.
    I tried every possible setting in Trinus/computer screen but nothing seems to be helping.

    I am using a gaming laptop by Asus with following specs:

    CPU: Intel Core i7-4710HQ, 2,5GHz
    GPU: nVidia 980M GTX 4GB
    RAM: 16GB DDR3
    Screen resolution 1920×1080
    Latest nVidia drivers 441.20

    This is the log from Trinus when starting SteamVR:

    I: You can now start SteamVR or a VR game
    I: Calibration completed. If you notice heavy drift from start, try stopping and starting again to recalibrate
    I: Calibrating sensors, leave PSVR on a flat leveled surface. Best to rest the headband on the PSVR Box (or same height object), to keep headset pitch leveled
    I: SteamVR driver installed

    Is this a common problem? Can you help me solve it?


    It seems that many have tagged this as an issue as well, and even with the troubleshooting on the main page it seems not to be enough to sort this issue.

    This being said, I would often get this same issue, and it turns out that on the task bar, if i would click on the right window the VR view would come back. This of course will vary from pc to pc and config to config.

    What game are you running? and do you have a client window that opens up? (VR view in monitor view in a window on your laptop screen)

    Given I have been coming back here looking for answers to my own issues with no response I will do MY best to try to help as the Developers are MIA.


    Hi, thanks for the response.

    I wasn’t able to run any games yet.
    When I run SteamVR it starts with the SteamVR Home application (the one where you can look around in a virtual home).

    This is only displayed on my laptop monitor though and not in the PSVR. When I try to move the picture to the PSVR (with Win+shift+left/right) the picture turns red and that’s it.

    I read that for AMD graphics cards it can be caused by wrong pixel format but I am running an nVidia GTX 980M card.
    I tried to write to the support email address as well but either this project is abandoned or the email did not go through (I’m glad I did not pay for the SW yet).

    I appreciate any help at this point.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.