DIRT 3 headtracking

Trinus Forum Forums Games DIRT 3 headtracking

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #623
    Burrito
    Participant

    Hello

    I have been trying to get the dirt 3 TRACK IR (TIR FIX) to be active, and it seems imposible.

    The game runs and I can see the game 3d Fake at my cellphone (samsung galaxy 4 mini), BUT THE TRACK DOESNT WORK.

    I have tryed to change de controls using the sensors BUT NOTHING..

    can you please help me!

    #628
    BVR
    Participant

    install TrackIR´╝îand It will work.
    I’m sorry, my English is poor..

    #739
    colliga
    Participant

    Hello, with the new upgrade does not work correctly dirt 3 can be rotated but can not turn his head inside the car. any solution?
    Thank you!

    • This reply was modified 7 years, 10 months ago by colliga.
    #742
    loxai
    Keymaster

    There hasn’t been any change sensor wise on this update. But this kind of behaviour has been reported with Samsung devices, at least regarding horizontal movement. Does vertical movement work?
    If you try using mouse mode, without loading a game, does it move?
    Check that the sensors report valid data with an app (like https://play.google.com/store/apps/details?id=com.fivasim.androsensor)
    Please try doing the 8 shape movement to recalibrate the sensors. And ensure there are no interferences nearby (Cardboard magnet, speakers, …)… that’s probably not the issue, since you state you are not getting movement on two axis, but I say just in case.
    Let me know what’s the outcome of those tests, and lets see if we can find out the root of the problem. Un saludo!

    • This reply was modified 7 years, 10 months ago by loxai.
    #746
    colliga
    Participant

    In windowed mode a with the mouse it moves across the screen perfectly in windowed mode b no. When in auto-detect I have to change the ports because if I do not connect.
    In the previous update everything worked fine.

    #747
    loxai
    Keymaster

    that’s weird, can’t see the reason why the different capture mode would have such effect on sensors. Do you still get good frame rates in mode B?
    The ports issue might be an indication that there is something else using those, so yeah, better to move to different ones. If nothing is supposed to be interfering, you might want to reboot the PC, and kill the Android app. You can also try clearing app data (in Android settings->app manager), as it has been reported to help.
    Can you remind me again what hardware specs are you using?

    #757
    colliga
    Participant

    my hardware is: intel i3 3.30 ghz.
    16 gb ram
    Amd radeon r7 620x
    I tried restarting everything but nothing works quite right unless I head spin cabin.
    Thank you

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.