Error Failed init config B

Trinus Forum Forums Troubleshooting Error Failed init config B

This topic contains 3 replies, has 3 voices, and was last updated by Avatar srmarquinho 1 year, 5 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #7929

    I experience exactly the same error like this guy:

    Got "Error Failed init config B" on my phone 🙁 from TrinusVR

    I tried probably all of the options on my phone (USB connection) and on my Windows 10 with network. I’ve got Sony Xperia Z5 Premium.
    Couldn’t find any solution in Google so I write here. Do you have any idea what is wrong?

    I hope so that’s ok I pasted here the link. If not please tell me how to paste here a screenshot from my phone.


    Please check that both Trinus sides (PC and Android) are up to date and for Trinus Cardboard VR (not Trinus AIOVR)


    Both are up to date, I just installed them.


    Same here. Everything up to date and both sides (pc and phone) running the cardboard version.

    Yesterday I’ve tried the daydream with no success but the cardboard version worked just fine.

    Today trying to use for the second time the error started showing up. I’ve made no changes.

    Already tried to delete the app, reboot reinstall etc. Same for the windows side.

    This error appears as soon I click the triangle to start. No matter if the windows side is running or not.

    Pixel 2
    Windows 10
    Stream VR

    Any thoughts?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.