DCS Horrible Resolution, Perfect Frame Rate, Ultra Settings – Help!?!

Trinus Forum Forums Games DCS Horrible Resolution, Perfect Frame Rate, Ultra Settings – Help!?!

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #7335


    I’ve been trying to use TrinusVR for Gear VR (Non-Beta Version, Beta version is just black for me).
    I have a Samsung Galaxy S7, and am trying to play DCS World (it is already VR game with SteamVR).

    So I can’t read the text well in-game, the resolution seems really bad, even though I’ve got the Quality to Ultra – both ingame and in Trinus settings. The frame rate is fine, no problems there, but the quality is terrible.

    I’ve tried 1280×768, 1920×1080, 2560×1440, and some others in-game – nothing seems to fix it.

    Any ideas? Am I doing something wrong?

    • This topic was modified 4 years, 8 months ago by loxai.

    DCS uses some special VR mode that seems to be problematic. Namely: having a low resolution outcome (regardless of the in-game resolution). You can try the legacy or alt mode (in Trinus SteamVR tab). Otherwise, you can also try DCS in non SteamVR mode.


    Hi Loxai,

    Thanks for the response. Ah very interesting – I had a feeling this might be happening, I tried changing the in-game resolution for hours and it really changed nothing.

    I tried Legacy and Alt Mode (both together and separately) but nothing worked.

    When you say try without SteamVR, do you mean changing from the ‘SteamVR’ Capture Mode in the Main tab of Trinus VR to something else? Or do you mean removing SteamVR and launching DCS World standalone?

    Thank you


    both, set a capture mode other than SteamVR (eg. Game) and launch DCS without SteamVR (no need to remove it). This is not ideal (no 3D depth, mouselook instead of 1:1 headtracking), but might be the only option in this particular case.


    Thanks for the info but its really weird. Even if I shut steam down, and launch the non-steam version of DCS (I have both standalone and Steam versions installed), it will always launch SteamVR with it.

    I tried removing SteamVR and see if I could launch the standalone games version of VR but it just starts the base game.

    After doing some digging I did find out that its possible the resolution problem can either occur from either A. Your own resolution on your computer screen or B. Having 2 monitors (I have both 3840 x 2160 resolution and a second screen, so either could be the issue).

    I will test more and update my findings

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.