NEW SteamVR support! Impressions / troubleshooting / bug reports

Home Forums General NEW SteamVR support! Impressions / troubleshooting / bug reports

Tagged: 

This topic contains 41 replies, has 21 voices, and was last updated by  Pelia 2 weeks, 5 days ago.

Viewing 12 posts - 31 through 42 (of 42 total)
  • Author
    Posts
  • #6065

    Crankerer
    Participant

    Hi,

    i have some problem with TrinusVR + SteamVR + iOS App.

    Without SteamVR everything works fine. Streaming + Headtraking ( Mouse is moving).

    If i select SteamVR in the TrinusVR settings, i can start SteamVR Games and the headtraking works fine but on my phone the Display is black? So the streaming is not working with SteamVR and iOS?

    #6082

    rast1234
    Participant

    Hi loxai, i have the same problem as Crankerer, capmalo and SamirZ: no video in SteamVR mode, while tracking works fine.
    Sometimes i have just black screen on the phone, sometimes i have vertical line in the middle: http://imgur.com/X7hA4Qj
    Note that the client app still works, it is not hang in black screen. It reacts to “back” tap and middle tap (virtual nose).
    I tried:
    * pre-release build of Trinus server you posted above
    * reinstall steamvr driver (removed folder manually)
    * reboot PC and smartphone
    * starting steamvr, steam, trinus, trinus streaming in a different order
    * different Capture modes
    * looking in Trinus logs under “pi” button (nothing special there. like the one capmalo posted)
    * connect via Wifi and USB
    * i also checked help section 🙂
    Note that right now i have Intel integrated GPU (yeah i know it sounds stupid to run VR on that), maybe this is the issue. I can provide more details if you tell me where to look for debugging info, logs, etc.

    #6154

    Andre
    Participant

    Hi guys,
    after updating Trinus VR server up to version 2.08 can’t find SteamVr in tracing options drop-down.
    What may be wrong?

    #6155

    asprind
    Participant

    ‘SteamVR’ mode moved from Sensor selector to Capture selector (selected sensor mode is ignored when in SteamVR mode)

    quote from the official announcement.

    #6157

    vendra
    Participant

    Hi, first of all: thanks for your work.

    I’m trying to make everything work.
    Setup:
    -Phone: LG G2
    -PC: i5 2500k @4.3Ghz 8Gb RAM Using dual monitor main is FullHD secondary is 1280×1024 or something
    -Tethering usb
    -Steam VR + Update vc_redist + tried both 2.0.8 and the version you uploaded here
    -Trying with ViveCraft 1.10.2

    Issues:
    – With Capture = Compatible; Sensor = Mouse I get the stereoscopic images right BUT No head/phone sensors tracking/movement

    -With Capture = Compatible; Sensor = SteamVR (tried others too) I get the head/phone sensors tracking right BUT i get either a blackscreen on my phone OR The image split in two (So its not stereoscopic. i.e. If i open the menu I should see it both left and right, instead I can see it half in the left frame and the remaining on the right!!)

    Can you please help me? Am I doing something wrong? Tell me you need more details.

    Thanks for your time!

    • This reply was modified 2 months, 1 week ago by  vendra.
    • This reply was modified 2 months, 1 week ago by  vendra.
    #6160

    Andre
    Participant

    Thank you, asprind!

    #6162
    loxai
    loxai
    Keymaster

    @vendra, sounds like you are not using the latest version (SteamVR is not in sensor mode anymore).
    Also, limit testing to SteamVR games (I think Vivecraft is not, maybe it works with the SteamVR alt. option, but better to go with standard games first)

    • This reply was modified 2 months, 1 week ago by loxai loxai.
    #6213

    regs
    Participant

    Doesn’t work for me. It only works a little moment before starting Moonlight. But once Moonlight started head position always remain same. So it’s always stuck in postion when Moonlight was started. Tried rebooting, tried different modes on phone. Tried different port 5556. Always same.

    2.0.81, SGS 6 stock.

    After few more attempts it seem to start working without any changes.

    • This reply was modified 1 month, 3 weeks ago by  regs.
    #6215
    loxai
    loxai
    Keymaster

    @regs, I’ve updated the link with a build that should avoid the issue.

    #6303

    capmalo
    Participant

    @loxai
    SteamVR headtracking doesn’t work anymore with lastest version, I tried with sensor mode A/B/C but no moving.
    Tried to reinstall/Delete everything, but nothing.

    Others modes are working.

    #6327

    Odran
    Participant

    Hi all,
    starting enjoing this great stuff. I am using last version (2.0.8c) with Moonlight, but I am not able to center the view. Is the bug of reset tracking not working with Moonlight fixed in this version?
    It seems not as “Ignore”, “Left” and “Right” work but not “Reset” in Tracking.
    Also the center button on the HMD (Homido V2) is not able to reset the view.
    Please let me know.
    Thanks
    Odran

    @loxai: I played with the Spectrum of a friend, but my first simple videogame I programmed in Motorola 68000 assembly on Sinclair QL 🙂

    #6418

    Pelia
    Participant

    When I start a Trinus connection and then launch SteamVR, I see the blank room on the phone fine, tracking is working. As soon as I started a SteamVR game (InMind), the screen on phone faded to black. The game appeared on the laptop, tracking working, but the phone screen was black.

    Should be noted I have a HP ProBook 450 G2 with switchable GPU. I tried forcing the discrete and integrated GPU globally in Radeon settings, but neither made any improvement. I also tried both wireless and USB tethering concerning Trinus connection. The phone I use is a Prestigio 5508.

    I also tried the Sanity Razor game that supports Trinus, which had both tracking and video on phone working, although in wrong resolution.

Viewing 12 posts - 31 through 42 (of 42 total)

You must be logged in to reply to this topic.