No Tracking

Home Forums Troubleshooting No Tracking

This topic contains 0 replies, has 1 voice, and was last updated by  thewanderingjack 2 months, 1 week ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #7105

    thewanderingjack
    Participant

    Hey, I have been using Trinus for a while now, it’s been a lot of fun.

    Using Win 7 Ultimate, Trinus 2.0.2 on Android 6 on LG G4.

    I recently reinstalled Win 7 Ultimate (from CD), Tridef and Trinus PC (from latest installers), and now I can’t get any headtracking at all. Streaming is fine, the image is good and everything runs well, but the mouse will not respond to the gyro. I’ve tried changing the type (mouse, auto, freetrack, etc) but the PC server says: Rate Capture/Delivery/Sensor 71/88/0… the first two numbers (71/88) change, but the sensor always reads 0.

    I tried using USB tethering and WIFI, same results.

    I tested the gyro with other apps (Cardboard) and it works fine.

    I tested the new Tinus AIOVR (beta, I believe?). It mostly didn’t connect. It did once, got two test screens and some really bad tracking.

    I tried reinstalling an older version of Trinus PC Server but that still had the same problem (good streaming, no tracking). I tried resetting the app data/cache, no joy.

    Using MSE for antivirus and Windows Firewall, tried changing firewall settings to allow Trinus everything, and even tried shutting it off for a bit. Again, no change to tracking.

    Tried different games, with different settings (res/Windowed) and all were the same.

    Any other suggestions/ideas?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.