OT Redirect not working

Home Forums Troubleshooting OT Redirect not working

This topic contains 2 replies, has 2 voices, and was last updated by  Wanchai 1 week, 6 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7521

    Wanchai
    Participant

    Hello, I’d like to have some help.

    I’m trying to use the head tracking system with HeadTracker (android app), OpenTrack and TrinusVR, but here’s the problem.
    Actually, HeadTracker is giving the right informations to OpenTrack, who receive them correctly.
    But when I try to get these informations to Trinus, it just doesn’t work. I configured the firewall to let UDP connection pass, but it doesn’t seem to work.

    Brief sum-up : HeadTracker —> OpenTrack [Works]
    OpenTrack -X-> Trinus VR [Doesn’t work]

    Here are the specs of what I’m using at the moment.

    -TrinusVR
    Sensor mode : FreeTrackNoIR/OT Redirect
    Sensor Port : 5555

    -OpenTrack
    Input : UDP Over Network (Port : 4242)
    Output : freetrack 2.0 enhanced

    -HeadTracker (Android)
    Ip : xxx.xxx.x.xx Port : 4242

    I tried setting the trinus vr sensor mode to multiple things, still no changes. That’s been 6 hours I’m trying to make that work, thanks at least for reading. And sorry for my bad english, I’m french

    #7523
    loxai
    loxai
    Keymaster

    Not sure what the problem might be and can’t work on a fix atm.
    For the time being, you could try using FreePieIO as input.

    #7525

    Wanchai
    Participant

    Okay, thanks. I’ll use FreePieIO then.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.