Post Your Specs and Setup

Trinus Forum Forums Games Post Your Specs and Setup

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1754
    dancer
    Participant

    Thought it may be a good idea to have a main thread showing peoples setups and what settings they are running. This may help improve and solve any issues in performance, etc.

    PC Spec – Intel 2500k @ 4.3 Gig, Z68 Motherboard, 8 Gig Memory, Single Nvidia 970 GPU.
    Monitor – Crossover IPS, 2560×1440 resolution.
    Phone – LG G3
    Headset – Google cardboard , (Waiting on Homido headset).

    Trinus Gyre Software – LG G3 (Tethered), Fake 3D (Enabled), Mode (Fast), Quality (Normal), Max Fps (100), Sensor Type (TrackIR).

    Game – Assetto Corsa, Screen (1920×1080), Render mode (Single Screen), Full Screen Rendering (Selected), Antisotropic filter (4x), AA (2x), World Detail (Low), Smoke (Off), Overall Effect (Normal), Glare (Normal), Depth of Field (Normal), Reflection Quality (Low).

    Frame rate using Fraps shows PC is putting out over 120-160 FPS. Trinus desktop software showing Frame – 17-20 / Sensor rate 100.

    Graphics poor and lagging gameplay.

    Tried ‘Call of Duty Black ops’ using ‘Limelight’ as ‘Assetto Corsa’ will not load using it. COD loads game but no matter what Fake 3D setting I select it will not run in two screen mode, although streaming looks like it is one to one with PC

    Would be keen to see what others are playing game wise and how they have it all setup.

    • This topic was modified 7 years, 7 months ago by loxai.
    #1759
    jlou5641
    Participant

    Try using Tridef3D on your games! it’s an ablsolute combo to have 3D perspective!!

    #1761
    dancer
    Participant

    Well funny you should say that. Tried War Thunder using Tridef3d and streaming through Splashtop. Only thing I don’t have is head tracking. But game looks great and getting 60-70fps at 1080×920 on high graphics settings. No lag, tearing or anything.

    Downside is that no matter what I try cannot get Assetto Corsa or Call of Duty Black Ops to load with Tridef. It starts to load and then sits and does nothing. Tried everything I can think of and been on every forum I can to find a solution. Just cant get them run with it. Would be nice if more people would post there specs and step by step how to.

    At this moment, looks like I will go for big 4k monitor instead, VR is too new and just not near playable as far as I can see. It is also an absolute bugger to setup and get running. Been at it for weeks trying to get Assetto working which is only game I want to play.

    Also sick of all the you-tube clips showing people playing all these pc games supposedly flawless on there phone. Well it aint happening for me and really had enough.

    • This reply was modified 7 years, 7 months ago by dancer.
    • This reply was modified 7 years, 7 months ago by dancer.
    #1766
    jlou5641
    Participant

    For the game won’t work, do you download the TriDef-3D-Ignition-3.8.7b1 and the “Generic No Raw Input” Profil from the forum?
    It solve the problem with DX11 Games won’t work…. I have the same problem with PCars before…
    Now, it work

    https://www.tridef.com/forum/viewtopic.php?f=2&t=4918

    #1770
    dancer
    Participant

    Thank you for the advice. Tried the above from the links but still does not work.

    Maybe just the games are not compatible. Assetto goes all the way to connect steam account then nothing happens. ‘Call of Duty Black Ops’ loads to menu page but plays in single screen.

    Also tried loading War Thunder using the Limelight setting in Trinus and it goes to play page then nothing. However it works if I run game in Tridef and then stream using Splashtop.

    #1772
    jlou5641
    Participant

    I think you have a problem on your PC or, there something you are wrong… Limelight work perfect, and you don’t need slapshot to stream, even with AMD. The last update work perfectly even an AMD like I have with “FAST MODE”.. So, you need USB tethering for best perf….

    I Have no problem with assetto, war thunder, PCars… All Games work for me.. No need splashtop even with my xFire AMD 7850.

    Also, choose a 4:3 resolution and windowed mode… like 1280×1024

    So, how do you proceed to use limelight whith trinus? What do you use for headtracking. ( See my config below )
    Because to use limlight, you need to use GeForce Experience with trinus…

    USB tethering + Crossfire AMD HD 7850 + Tridef3D + Trinus v1.8 + Opentrack 2.3rc6.. No problem.
    A friends have a similare config, and everything work fine.. He have also a laptop with NVIDIA, and limelight work fine..

    • This reply was modified 7 years, 7 months ago by jlou5641.
    #1852
    Sybergato
    Participant

    I’m running amd 6core 3.30ghz
    16gb ram
    nvidia gtx 660 ti
    currently tinkering with my note 3, trinus, google cardboard, and my wifi network.
    Works meh ok with warthunder.
    Tried to get it to work while usb 3.0 tethered but it’s not working for me.
    first have to enable tether, then when it picks up client I have to disable
    mobile data, then my pc wants to connect to the net through my phone. :/
    Have to set a preferred network to get online somehow I guess.

    #1886
    jlou5641
    Participant

    Benchmark on Project Cars with Trinus v1.9 + Galaxy S3:

    Game Resolution: 990×1080 Windowed Mode
    USB Tethering
    Enhanced Motion
    Mode fast
    Quality: Very High
    Max Fps Limtier: 150

    Frame –> Between 105 and 120
    Sensor rate –> 100

    No lag…. It work like a charm!!! ^_^

    Core I5 3570k @4.4 + Xfire AMD Sapphire 7850 + 16G PC12800

    • This reply was modified 7 years, 7 months ago by jlou5641.
    #1984
    Blyss Sarania
    Participant

    Gigabyte GA-78LMT-USB3 AM3+
    AMD FX 6300 @ 4.40 Ghz
    8GB (2 x 4GB) Kingston HyperX RAM @ 1600,9,9,9,27
    HIS IceQ Radeon HD 7870 2GB @ 1250 core, 1200 mem
    240GB Kingston HyperX 3K SSD
    1TB Seagate Barracuda

    Samsung Galaxy S4 rooted running Cyanogenmod 11 + ColorCross

    General Trinus settings:
    Very High
    No enhanced motion(I have a bug with it that Ioxai is working on)
    Fast mode
    Max FPS: 60

    Running over wifi hotspot(65mbps). Generally get 40fps streaming 1280×720. My USB port on my phone is half broken, so I can’t use tethering unfortunately.

    • This reply was modified 7 years, 7 months ago by Blyss Sarania.
Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.