Wobble / Jitter S4

Trinus Forum Forums Troubleshooting Wobble / Jitter S4

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1549
    AvatarChoccy
    Participant

    Hi.

    First off, thanks for the awesome software.

    I have been trying to get freetrack input working with Arma 2 and Elite:Dangerous. I can get things working fine except that there is crazy head movement, juddering and shaking.
    Mouse emulation works fine for head movement in Elite.

    Google Cardboard demos work fine. Looking at Gyroscope Explorer (from Google Play), all seems fine there too.

    I have removed the magnet from the cardboard headset, and waved my phone around in a figure of eight. Still no luck.

    I am connected via USB – Stock ROM

    Any help appreciated.

    #1551
    AvatarChoccy
    Participant

    ..As a side note; I am unable to use OpenTrack / FreePie redirect as I get broken pipe errors instant disconnect.

    Thanks again.

    #1552
    AvatarChoccy
    Participant

    ..Tried with an S5, identical results.

    #1553
    loxailoxai
    Keymaster

    what fps do you get when using mouse emulation?
    can you verify that the ports are open (default 7777 and 5555 + 5556 if using redirect)?
    I’m currently working on an update version with a lot of changes so it might be worth waiting a bit more to find out if the new one fixes the issue

    #1555
    AvatarChoccy
    Participant

    FPS with mouse emulation must be above 30 (I can redo and test if you want an exact figure) as I notice no adverse frame-rate issues.

    Ports 7777, 5555, 5556 are open on both TCP/UDP (Tried with Firewall disabled too).

    If the new version is just around the corner, I’m happy to wait and report back.

    Thanks for the support, much appreciated.

    #1565
    AvatarChoccy
    Participant

    Seems FreePIE works to a degree, although it is very sensitive and somewhat inaccurate, but it doesn’t wobble all over the place.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.